Latest 3DS firmware quietly locks out flashcards

Last week’s 4.4.0-10U 3DS firmware update looks like a small maintenance thing, but it seems Nintendo has quietly pulled something pretty big in the background by making it to where most DS flashcards are blocked.

TinyCartridge points us to the forums of a card manufacturer and a scene site, and both confirm that this latest update renders most flashcards useless. The latest update makes it so that flashcard makers cannot work around this change with their own update. The only solution now is to develop new hardware to break the 3DS security in another way.

As SuperCard’s not-so-great English puts it:

So, 95% of the card in the world will be blocked, you players please note it.

I’m not sure about their math, but it’s still bad news for some card users out there. Note that some are saying that the DSTwo still works post-update with a new update of their own. 

Dale North