dark        

: news and videos


01-23-2018

Pokemon Go

As of February 28, 2018, you'll no longer be able to play Pokémon Go on older iOS devices that can't upgrade to iOS 11, including iPhone 5 and 5c. Niantic is planning an update with improvements that "push the application beyond the capabilities of the operating systems on such devices."

Before you start sweating, check the full list of affected devices:

"Trainers using affected devices may no longer be able to access their Pokémon Go accounts from that device, or use their PokéCoins or other items in their Bags," meaning the end is near for some.

Here's a visual aid:

That said, if your device supports iOS 11 but you haven't upgraded (I feel ya), you won't need to do so yet. "No action is required. You will continue to be able to access Pokémon Go without interruption."

Pokémon GO to discontinue support on Apple devices that are not capable of upgrading to iOS 11 [Pokémon Go via Lifehacker]

... read more