Note: iOS 9 + Facebook users w/ trouble scrolling: #super sorry# we hope to fix it asap. In the meantime Chrome Mobile is a reach around
hot  /  reviews  /  videos  /  cblogs  /  qposts


ad0234's blog

  Make changes   Set it live in the post manager. Need help? There are FAQs at the bottom of the editor.
ad0234 avatar 9:34 AM on 12.26.2013  (server time)
Problems with the Blog Editor (need help)

I'm not sure what I'm doing wrong, or if I'm doing anything wrong, but for some reason uploading images doesn't work right. Instead, the blog just shows off the url of the image, not the image itself. Changing fronts doesn't work either. It seems as if nothing is really working. I can't even create a table, instead it leaves me with some weird codes.

I know this probably doesn't even belong into the blog section, but honestly, I don't know where else to ask for advice. If there is any help section or otherwise here on the site, than I'm sorry, but I didn't find it. Anyways, if someone could help me here, that would be great. I've looked at several other blog posts but those all have images, so it can be hardly a general problem with destructoid's blogs. Maybe I'm just doing something wrong, or maybe it's just the pop-up preview that doesn't display my blog correctly. I simply don't know.

Anyways, help is very appreciated. Thank you.

   Reply via cblogs

Get comment replies by email.     settings

Unsavory comments? Please report harassment, spam, and hate speech to our comment moderators

Can't see comments? Anti-virus apps like Avast or some browser extensions can cause this. Easy fix: Add   [*]   to your security software's whitelist.

Back to Top

We follow moms on   Facebook  and   Twitter
  Light Theme      Dark Theme
Pssst. Konami Code + Enter!
You may remix stuff our site under creative commons w/@
- Destructoid means family. Living the dream, since 2006 -